Page 4 of 4

Re: Craftpocalypse - NEW Server [ModPack]

PostPosted: 15 May 2014, 03:01
by XxGurleenxX
dgarmstrong1 wrote:I just decided to try out the server.
I followed all the steps so plzz for the love of god don't send me them.....

when I connect to the server it says and I quote.

"Forge Mod Loader could not connect to this server
The mods and versions listed below could not be found
They are required to play on this server
CDC : 1.6.5"

Plzz if anyone could help, plzz do



There might be a update for the Modpack I'll go check it out and see if you can downgrade it

Edit:
you'll need to downgrade but unfortunatly the Craftpocalypse doesn't have the older verions in it's build selections, I'll ask Neil/Joe to update the pack to the newest version

Re: Craftpocalypse - NEW Server [ModPack]

PostPosted: 15 May 2014, 05:11
by dgarmstrong1
ok, thank u

Re: Craftpocalypse - NEW Server [ModPack]

PostPosted: 15 May 2014, 15:07
by joebladon
Updated to the most recent version.

Re: Craftpocalypse - NEW Server [ModPack]

PostPosted: 07 Jun 2014, 02:31
by Expertwolfgamer
Uh, isn't this advertising or something? Sorry I don't really know the rules of the forums.

Re: Craftpocalypse - NEW Server [ModPack]

PostPosted: 07 Jun 2014, 03:36
by XxGurleenxX
Expertwolfgamer wrote:Uh, isn't this advertising or something? Sorry I don't really know the rules of the forums.


It's not advertising if it's our own server