ForgeModLoader too new?

Chat for Tekkit members

ForgeModLoader too new?

Postby bbradds » 24 Apr 2014, 20:50

My launcher can't seem to launch monster, I think this is the problem:

[INFO] [STDERR] Warning: version of ForgeMultipart-universal-1.6.4-, 1.0.0.250 is newer than request 1.0.0.244

Here's the full report: http://pastebin.com/ZjdBHtE6
Any help?
i have 16 Gb of ram, so if something is limiting that it should be an easy fix.
Ok there is also this:
MinecraftLauncherNew.launchMinecraft:87: Defaulting PermSize to 256m
bbradds
Stone Miner
  
Name:brraaadddds
FTB:Ultra
 
Posts:19
Joined:04 Jan 2013, 04:46

Re: ForgeModLoader too new?

Postby XxGurleenxX » 28 Apr 2014, 19:43

Not sure exactly what could be wrong but I would probably recommend:

- Re-installing FTB again
- update the pack to the newest version (or vice versa and go to the 2nd latest version)
Ex-Build Admin / Host of Late Night CC
MOTM x6 | MOTW x21
Owner Of The Ghetto
Owner Of Omni Industries
Winner Of CityCraft Grand Build Competition
Player Of The Week - July 31st - August 8th 2012
User avatar
XxGurleenxX
GOD LIKE
  
Build:Ultra
Survival:Ultra
FTB:Ultra
SkyBlock:Moderator
 
Build portfolio
 
Posts:2896
Joined:18 Apr 2012, 03:58
Location:Canada


Return to Tekkit Chat

Who is online

Users browsing this forum: No registered users and 2 guests
cron